PaletteApp version 2.0 or higher. Get the latest version here